[centos-users 626] Re: CentOS 5.1下でのタブレットの利用方法をお教えください

Akemi Yagi amyagi @ gmail.com
2007年 12月 16日 (日) 20:03:30 JST


矢木です。

このハードを持っていないのではっきりとは言えないのですが、ひとつ
わからないことがあります。どうしてlinuxwacom-0.7.8-3.tar.bz2を
ダウンロードされたのですか? CentOSが供給するlinuxwacomのrpm
では働かなかったからですか? このrpmの内容は、

/etc/udev/rules.d/60-wacom.rules
/usr/bin/wacdump
/usr/bin/xidump
/usr/bin/xsetwacom
/usr/lib64/libwacomcfg.so.0
/usr/lib64/libwacomcfg.so.0.0.1
/usr/lib64/xorg/modules/input/wacom_drv.so
/usr/share/doc/linuxwacom-0.7.4.3
/usr/share/doc/linuxwacom-0.7.4.3/AUTHORS
/usr/share/doc/linuxwacom-0.7.4.3/ChangeLog
/usr/share/doc/linuxwacom-0.7.4.3/NEWS
/usr/share/doc/linuxwacom-0.7.4.3/README

で、一見これだけでよさそうに思えるのですが...

On Dec 15, 2007 11:09 PM, Tomoyuki Tago <boota_chan @ yahoo.co.jp> wrote:
> 多胡 と申します。
> 件名通りなのですが、お知恵をお貸しください。
>
> まず環境ですが、CentOS 5.0をyum updateして現在5.1として利用しています。
> インストール時に仮想化を選択し、現在利用しているカーネルは2.6.18-53.1.4.el5xenです。
> (core2duo T5600を利用しているので、x86_64版をインストールしています)
>
> この環境でWacomのタブレット「CTE-440(USB接続)」を利用したいのですが、
> どうにもうまくいきません。
>
> 当方にて行いました手順は、下記の通りです。
>
> (1)
> linuxwacomプロジェクトから最新版(linuxwacom-0.7.8-3.tar.bz2)をダウンロード後、展開しました。
>
> なお、rpm -qaしたところ、
> linuxwacom-0.7.4.3-2.el5がインストールされていましたことを付記いたします。
>
> 多胡 智之



centos-users メーリングリストの案内