[centos-users 541] Re: CenOS5 で Apache1.3 をインストールしたい

Akemi Yagi amyagi @ gmail.com
2007年 7月 16日 (月) 01:05:25 JST


矢木です。

On 7/15/07, kozu @ k-rent.net <kozu @ k-rent.net> wrote:
> はじめまして、kozuと申します。
>
> このたび、xen を気軽に使いたくて CentOS5 へ乗り換えました。
>
> Apache1.3 を yum でインストールしたいと思いましたが、yum search apache で検索しても apache1.3 と思われるパッケージは見つけられませんでした。
> httpd.i386 というパッケージを見つけましたが、こちらは Apache2 用らしいですね。
>
> CentOS5 で yum を利用して Apache1.3 をインストールする事は可能なのでしょうか?
> あるいはソースから自分でインストールするしかないのでしょうか?
>
> ご回答よろしくお願いします。

apache-1.3だとCentOS 2のレベルですね。rpm --oldpackageを使って
むりやりインストールしてみる可能性もありますが、ちょっと難しい
かとおもいます。 やはりソースからインストールするしかないのかも
しれません。



centos-users メーリングリストの案内