[centos-users 435] Re: perlについて

Takeshi Kusune kusune @ sfc.wide.ad.jp
2007年 5月 4日 (金) 14:31:37 JST


On 2007/05/04 14:23, ikesan wrote:
> CPANからMIME-tools-5.420.tar.gzをとりよせてインストールしました。
> /usr/lib/perl5/site_perl/5.8.5/MIME/ 以下に展開されています。
> その後
> # rpm -ivh bogofilter-1.1.5-1.i386.rpm
> エラー: Failed dependencies:
>     perl(MIME::Parser) is needed by bogofilter-1.1.5-1.i386
> 
> specファイルは見当たらないのでこのrpmが何を期待しているのか分らない
> のですが、首をかしげています。

RPM に文句を言われている以上、RPM の DB に載ってないのが問題なので、
そのマシン上に実際に install されているだけでは解決しないでしょう。
rpm コマンド等で RPM の DB に追加されるようにしなければダメです。

Yagi さんの提案された方法を試してみては如何ですか?
--
Takeshi Kusune <kusune @ sfc.wide.ad.jp>



centos-users メーリングリストの案内