[centos-users 830] Re: RocketRaid2310 への CentOS5.1 のインストール

Hideo INADA formax @ hera.eonet.ne.jp
2008年 7月 18日 (金) 11:45:08 JST


いなだ@京都です。

自己レスです。
CentOS5.2をダウンロードしてきてインストールDVDを作成してインストール 
を始めました。

しかし、同様の現象でインストールに進めません。

http://www.highpoint-tech.com/Japan/bios_rr2310jp.htm
このサイトからRAID用のドライバをダウンロードしてきて、
rr231x_0x-rhel-5.imgファイルをrawrite.exeを使ってドライバディスクを作成して
DVDから起動したところでコマンド linux dd を入力してフロッピーからドライ 
バを読み込んで
インストーラーが起動。
言語選択->キーボード選択->ハードドライブの選択の画面でドライブが何も表 
示されないためそこから先に進めない現象に変りがありません。

ショップから届いた時に動作確認のためにWindowsXP がインストールされてい 
てそのためにwindows用のドライバとBIOSユーティリティーとlinux用のドライ 
バがコンフリクトしているとか・・・?

何か対処法のアイデアございましたら宜しくお願いいたします。



At 09:51 08/07/17, you wrote:

>いなだ@京都です。
>
>矢木様
>ご指摘のとおり、ICH9Rチップセットでした。
>CentOS Forum も見てきました。
>「そうだったのか!」という感じです。
>
>早速5.2をダウンロードして試してみます。
>有難うございました。
>
>At 00:08 08/07/17, you wrote:
> >矢木です
> >
> >2008/7/16 Hideo INADA <formax @ hera.eonet.ne.jp>:
> > > いなだ@京都と申します。
> >
> > > マシンの仕様は次のとおりです。
> > > CPU:Q9450
> > > マザー:ASUS Rampage Formura(X48 Chip)
> > > メモリ:8G
> > > ビデオカード:GeForce7600GS
> > > HDD:SATA500G X 2 (RAID1で使用予定)
> > > RocketRaid 2310 (4ch S-ATA PCI-E)
> > > です。
> > >
> > > 対象となるHDDがまったく表示されません。ドライブを何も認識していな 
> いようです。
> > >
> > > ひょっとしてBIOSの問題かなとも思うのですが、BIOSをいじるのは少
> > > し躊躇してしまいます。
> >
> >これはICH9Rチップセットですか。 それでしたらCentOS5.2を試されたほうが
> >よいと思います。 5.0や5.1だと問題があるようです。 詳しくはこのCentOS
> >Forum をご覧ください。
> >
> 
 > >http://www.centos.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=9729&forum=39
> >_______________________________________________
> >centos-users mailing list
> >centos-users @ oss.poyo.jp
> >http://oss.poyo.jp/mailman/listinfo/centos-users
> >
> >


--
Hideo Inada
mailto:formax @ hera.eonet.ne.jp 




centos-users メーリングリストの案内