[centos-users 1060] Re: yum check-upgrade でエラー発生

katagiri e.katagiri @ teikokupr.co.jp
2009年 2月 25日 (水) 09:09:08 JST


片桐です。

toshi_hirasawa さん、フォローありがとうございます。
こちらの環境は、次のようです。

$ rpm -aq | grep -i "rpm"
rpm-python-4.4.2-48.el5
rpm-build-4.4.2-48.el5
rpm-4.4.2-48.el5
rpm-libs-4.4.2-48.el5

$ rpm -aq | grep -i "yum"
yum-updatesd-0.9-2.el5
yum-metadata-parser-1.1.2-2.el5
yum-3.2.8-9.el5.centos.1

問題があるでしょうか?

On Wed, 25 Feb 2009 08:59:31 +0900
toshi hirasawa <toshi_hirasawa @ guitar.ocn.ne.jp> wrote:

> すいません、訂正します (さっきのは捨ててください)
> 
> [root @ cent5-30 ~]# rpm -aq | grep -i "rpm"
> rpm-python-4.4.2-48.el5
> rpm-4.4.2-48.el5
> perl-RPM2-0.67-7.el5              
> rpmforge-release-0.3.6-1.el5.rf
> rpm-libs-4.4.2-48.el5
> [root @ cent5-30 ~]# rpm -aq | grep -i "yum"
> yum-metadata-parser-1.1.2-2.el5
> yum-3.2.8-9.el5.centos.2.1
> yum-updatesd-0.9-2.el5
> yum-fastestmirror-1.1.10-9.el5.centos
> [root @ cent5-30 ~]#
> 
> 
> toshi_hirasawa
> 
> 
> toshi hirasawa さんは書きました:
> > 我が家の環境でrpmとyum系のパッケージを検索してみたところ、
> > つぎにようになりました。
> > 
> > 
> > 参考として
> > 
> > [root @ cent5-30 ~]# rpm -aq | grep -E  "^rpm|^.*rpm.*rpm$" |
> > rpm-python-4.4.2-48.el5
> > rpm-4.4.2-48.el5
> > rpmforge-release-0.3.6-1.el5.rf
> > rpm-libs-4.4.2-48.el5
> > [root @ cent5-30 ~]# rpm -aq | grep "yum"
> > yum-metadata-parser-1.1.2-2.el5
> > yum-3.2.8-9.el5.centos.2.1
> > yum-updatesd-0.9-2.el5
> > yum-fastestmirror-1.1.10-9.el5.centos
> > [root @ cent5-30 ~]#
> > 
> > 
> > 
> > 
> _______________________________________________
> centos-users mailing list
> centos-users @ oss.poyo.jp
> http://oss.poyo.jp/mailman/listinfo/centos-users
> CentOS Japanese Planet:
> http://oss.poyo.jp/centos-ja/planet/





centos-users メーリングリストの案内