[centos-users 1249] アップデート除外パッケージの設定について

aug721 @ gmail.com aug721 @ gmail.com
2009年 10月 7日 (水) 09:43:50 JST


オカムラと申します。

CentOSと直接関係ないかもしれませんが、回避策、確認点等あればご教授下さい。

SRPMからパッケージ(Postfix)をインストールし、yum updateから除外するために
/etc/yum.conf
に
exclude=postfix*
と記載したのですが、yum updateをおこなうとアップデート対象として、リストに表示されてきます。

以上、よろしくお願いいたします。



centos-users メーリングリストの案内