[centos-users 1252] Re: アップデート除外パッケージの設定について

Akemi Yagi amyagi @ gmail.com
2009年 10月 7日 (水) 23:22:19 JST


矢木です。

2009/10/7  <aug721 @ gmail.com>:
> オカムラです。
>
>> yum-versionlockを使ってみてはいかがでしょう? 参考となるのは、たとえば、ここ
>
> 情報ありがとうございます。
> こういうものがあるという事は、
> /etc/yum.conf の exclude に動作の保証が無いという事なのでしょうか?
>
> 参考サイトを見て設定してみましたが、状況に変化がありませんでした。
> バージョン情報、設定内容は下記のようになっていますが、何か気付く事は無いでしょうか?
>
> # rpm -qa postfix
> postfix-2.3.3-2
>
> # yum check-update
> postfix.i386                             2:2.3.3-2.1.el5_2      base

おかしいですね。 exclude= が働いていないのはどうも解せません。 一度それを
/etc/yum.repos.d/CentOS-Base.repo の[base]にいれて試してみるのは
どうでしょうか。



centos-users メーリングリストの案内