[centos-users 1383] Re: W3C Markup Validatのインストールにつきまして

katagiri e.katagiri @ teikokupr.co.jp
2010年 5月 19日 (水) 14:58:41 JST


片桐です。

小生の環境は、CentOS-5.3 ですが、インストール直後は
gcc も g++ も使えませんでした。

# yum install gcc-c++
としてみて下さい。
他にも、glibc-devel, glibc-headers, kernel-devel も必要でしたが。


On Wed, 19 May 2010 14:44:02 +0900
"iso" <isoponu @ gmail.com> wrote:

> Masakazu Takahashi様、
> お返事ありがとうございます。
> isoです。
> 
> 
> >その g++ はどうやってインストールされましたか?
> 
> 私自身はインストールをしていません。
> yum install gcc-g++
> としますと
> >No package gcc-g++ available.
> >Nothing to do
> と表示されたので入っていると思いました。
> 
> 改めて
> >rpm -qa | grep g++
> しますと何も表示されませんでした。
> 
> gccはgcc-4.1.2-48が入っています。
> 
> これはg++が入っていないということなのでしょうか?
> 
> _______________________________________________
> centos-users mailing list
> centos-users @ oss.poyo.jp
> http://oss.poyo.jp/mailman/listinfo/centos-users
> CentOS Japanese Planet:
> http://oss.poyo.jp/centos-ja/planet/




centos-users メーリングリストの案内