[centos-users 1592] Re: centOS6.2のインターネット通信が遅すぎて困っております

Yoshi Saito yk_mailing @ excite.co.jp
2012年 6月 5日 (火) 00:10:37 JST


矢木様

ご回答ありがとうございました。
自分は知識が浅いため以下の部分が分からなかったのですが、

>カーネルには r8168 はありません

というのは矢木様が前のメールで教えて頂いていた、
rpm --import http://elrepo.org/RPM-GPG-KEY-elrepo.org
rpm -Uvh http://elrepo.org/elrepo-release-6-4.el6.elrepo.noarch.rpm
や、
yum install elrepo-release
yum install kmod-r8169
をしても解決しないという事でしょうか?

今全メッセージを読んだのですが、どのような対応をすれば良いのかちょっと分からなかったもので。
申し訳ございません。





"Akemi Yagi"<amyagi @ gmail.com> wrote:
> 矢木です。
> 
> 2012/6/3 Kenzi NOIKE <knoike @ gmail.com>:
> > 野池です.
> >
> > 2012年6月3日 23:38 Yoshi Saito <yk_mailing @ excite.co.jp>:
> >> 本日は出ていないようですが、
> >> May 27 00:44:42 centOS6 kernel: r8169: eth0: link down
> >> May 27 00:44:42 centOS6 kernel: ADDRCONF(NETDEV_UP): eth0: link is not
> >> というログがありました。
> >
> >
> > 少し古い情報になりますが,これは,
> > デバイスが 8168 なので,
> > r8168 が正しいドライバなのに,
> > r8169 が誤ロードされてしまっている,
> > という問題ではないでしょうか.
> > そうだとすると,
> >> yum install kmod-r8169
> > では,r8169 をロードしてしまうので改善しないかもしれません.
> >
> > 自分は遭遇したことがないので,
> > いまでもこの対処方法でよいのかどうかわかりませんが,
> >
> > http://d.hatena.ne.jp/studio-m/20110310/1299717523
> >
> > http://wiki.centos.org/AdditionalResources/HardwareList/RealTekRTL8111b?highlight=%28r8168%29
> >
> > あたりにそういう情報がありました.
> 
> 野池さん、ありがとうございます。かさねて失礼しました。ご指摘のとおり
> kmod-r8168 が正しいドライバです。
> 
> http://elrepo.org/tiki/DeviceIDs
> http://elrepo.org/tiki/Driver+Versions
> 
> に詳細情報があります。カーネルには r8168 はありません。
> _______________________________________________
> centos-users mailing list
> centos-users @ oss.poyo.jp
> http://oss.poyo.jp/mailman/listinfo/centos-users
> CentOS Japanese Planet:
> http://oss.poyo.jp/centos-ja/planet/
> 
Yoshi Saito


centos-users メーリングリストの案内