[centos-users 1609] Re: centOS6.3にSkypeを入れたら、”オーディオキャプチャに問題があります”と出ます

Akemi Yagi amyagi @ gmail.com
2013年 1月 6日 (日) 00:30:52 JST


矢木です。

Saito 様、こちらからお尋ねしたいことがあります。
CentOS wiki を参考にしたとき、実行時にエラーが出たとの
ことですが、どんなエラーだったのでしょうか。あのページの
内容は、そのとうりにすればうまくいくようになっているはずで、
そうでなければ改訂する必要があります。その参考になります
ので、よろしくお願いします。

2013/1/5 Yoshi Saito <yk_mailing @ excite.co.jp>:
> 申し訳ございません、おそらく自己解決しました。
> 再起動したら出来るようになったっぽいです。
> ご迷惑お掛けしました。
>
>
> "Yoshi Saito"<yk_mailing @ excite.co.jp> wrote:
>> すみませんが、質問があります。
>> centOS6.3 64bitにSkypeを入れました。
>> インストール方法は
>> http://wiki.centos.org/HowTos/Skype
>> を参考にしました。
>> ただし、実行時にエラーが出たので、このサイト
>> http://sleepinghacker.blog.fc2.com/blog-entry-14.html
>> の”32bit 用ライブラリのインストール”を参考にyumでソフトを入れました。
>>
>> いざ使用してみると、こちらの声は相手に聞こえるようですが、相手の声が全く聞こえません。
>> で、”テスト通話の発信”を押すと、”オーディオキャプチャに問題があります”と出ます。
>> 設定->サウンドデバイス->スピーカーや呼び出し中という項目から幾つか選択してみたのですが、それでもやはりダメでした。
>>
>>
>> 自分の使っているラップトップは以下のものだと思います。
>> http://h50146.www5.hp.com/products/portables/personal/dv7_6100/specs/d_ctomodel.html
>> このパソコンはWindows7とのデュアルブート仕様にしているのですが、Windows7では問題なくSkypeは出来ます。
>>
>>
>> 申し訳ございませんが、アドバイスを頂けたらと思います。
>> 宜しくお願いします。
>> _______________________________________________
>> centos-users mailing list
>> centos-users @ oss.poyo.jp
>> http://oss.poyo.jp/mailman/listinfo/centos-users
>> CentOS Japanese Planet:
>> http://oss.poyo.jp/centos-ja/planet/
>>
> Yoshi Saito
> _______________________________________________
> centos-users mailing list
> centos-users @ oss.poyo.jp
> http://oss.poyo.jp/mailman/listinfo/centos-users
> CentOS Japanese Planet:
> http://oss.poyo.jp/centos-ja/planet/


centos-users メーリングリストの案内