[centos-users 1671] Re: CENTOS6.6のyum install glusterfs-server できなくて困っています(西村)

yoshihome ilovefd @ topaz.plala.or.jp
2015年 6月 9日 (火) 14:52:50 JST


西村です

今やってみたところです

”exclude=。。”を追加しました。

下記の様に、”これでいいですか?”と聞いてきますが、yと答えると先に進みま 
した。
うまくいったようです

有難うございました。

[root @ fs2 yum.repos.d]# yum install glusterfs-server
読み込んだプラグイン:fastestmirror, priorities, refresh-packagekit, security
インストール処理の設定をしています
Loading mirror speeds from cached hostfile
  * base: mirror.vastspace.net
  * epel: mirror01.idc.hinet.net
  * extras: centos.usonyx.net
  * rpmforge: ftp.kddilabs.jp
  * updates: centos.usonyx.net
base                                                     | 3.7 kB     00:00
http://centos.usonyx.net/main/6.6/extras/x86_64/repodata/repomd.xml: 
[Errno 12] Timeout on 
http://centos.usonyx.net/main/6.6/extras/x86_64/repodata/repomd.xml: 
(28, 'Operation too slow. Less than 1 bytes/sec transfered the last 30 
seconds')
他のミラーを試します。
extras                                                   | 3.4 kB     00:00
http://centos.usonyx.net/main/6.6/updates/x86_64/repodata/repomd.xml: 
[Errno 12] Timeout on 
http://centos.usonyx.net/main/6.6/updates/x86_64/repodata/repomd.xml: 
(28, 'connect() timed out!')
他のミラーを試します。
updates                                                  | 3.4 kB     00:00
1676 packages excluded due to repository priority protections
依存性の解決をしています
--> トランザクションの確認を実行しています。
---> Package glusterfs-server.x86_64 0:3.7.1-1.el6 will be インストール
--> 依存性の処理をしています: glusterfs-fuse = 3.7.1-1.el6 のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> 依存性の処理をしています: glusterfs-cli = 3.7.1-1.el6 のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> 依存性の処理をしています: pyxattr のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> 依存性の処理をしています: python-argparse のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> 依存性の処理をしています: liburcu-cds.so.1()(64bit) のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> 依存性の処理をしています: liburcu-bp.so.1()(64bit) のパッケージ: 
glusterfs-server-3.7.1-1.el6.x86_64
--> トランザクションの確認を実行しています。
---> Package glusterfs-cli.x86_64 0:3.7.1-1.el6 will be インストール
---> Package glusterfs-fuse.x86_64 0:3.7.1-1.el6 will be インストール
---> Package python-argparse.noarch 0:1.2.1-2.el6.centos will be インス 
トール
---> Package pyxattr.x86_64 0:0.5.0-1.el6 will be インストール
---> Package userspace-rcu.x86_64 0:0.7.7-1.el6 will be インストール
--> 依存性解決を終了しました。

依存性を解決しました

================================================================================
  パッケージ          アーキテクチャ
                                バージョン               リポジト 
リー       容量
================================================================================
インストールしています:
  glusterfs-server    x86_64    3.7.1-1.el6 glusterfs-epel    1.2 M
依存性関連でのインストールをします。:
  glusterfs-cli       x86_64    3.7.1-1.el6 glusterfs-epel    154 k
  glusterfs-fuse      x86_64    3.7.1-1.el6 glusterfs-epel    118 k
  python-argparse     noarch    1.2.1-2.el6.centos extras             48 k
  pyxattr             x86_64    0.5.0-1.el6 epel               24 k
  userspace-rcu       x86_64    0.7.7-1.el6 epel               60 k

トランザクションの要約
================================================================================
インストール         6 パッケージ

総ダウンロード容量: 1.6 M
インストール済み容量: 5.1 M
これでいいですか? [y/N]y
パッケージをダウンロードしています:
(1/6): glusterfs-cli-3.7.1-1.el6.x86_64.rpm              | 154 kB     00:00
(2/6): glusterfs-fuse-3.7.1-1.el6.x86_64.rpm             | 118 kB     00:00
(3/6): glusterfs-server-3.7.1-1.el6.x86_64.rpm           | 1.2 MB     00:05
(4/6): python-argparse-1.2.1-2.el6.centos.noarch.rpm     |  48 kB     00:00
(5/6): pyxattr-0.5.0-1.el6.x86_64.rpm                    |  24 kB     00:00
(6/6): userspace-rcu-0.7.7-1.el6.x86_64.rpm              |  60 kB     00:00
--------------------------------------------------------------------------------
合計                                            182 kB/s | 1.6 MB 00:08
警告: rpmts_HdrFromFdno: ヘッダ V3 RSA/SHA256 Signature, key ID 
0608b895: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
Importing GPG key 0x0608B895:
  Userid : EPEL (6) <epel @ fedoraproject.org>
  Package: epel-release-6-8.noarch (@extras)
  From   : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
これでいいですか? [y/N]y
rpm_check_debug を実行しています
トランザクションのテストを実行しています
トランザクションのテストを成功しました
トランザクションを実行しています
   インストールしています  : 
pyxattr-0.5.0-1.el6.x86_64                      1/6
   インストールしています  : 
glusterfs-fuse-3.7.1-1.el6.x86_64               2/6
   インストールしています  : 
glusterfs-cli-3.7.1-1.el6.x86_64                3/6
   インストールしています  : 
python-argparse-1.2.1-2.el6.centos.noarch       4/6
   インストールしています  : 
userspace-rcu-0.7.7-1.el6.x86_64                5/6
   インストールしています  : 
glusterfs-server-3.7.1-1.el6.x86_64             6/6
   Verifying               : 
userspace-rcu-0.7.7-1.el6.x86_64                1/6
   Verifying               : 
python-argparse-1.2.1-2.el6.centos.noarch       2/6
   Verifying               : 
glusterfs-cli-3.7.1-1.el6.x86_64                3/6
   Verifying               : 
glusterfs-fuse-3.7.1-1.el6.x86_64               4/6
   Verifying               : 
glusterfs-server-3.7.1-1.el6.x86_64             5/6
   Verifying               : 
pyxattr-0.5.0-1.el6.x86_64                      6/6

インストール:
   glusterfs-server.x86_64 0:3.7.1-1.el6

依存性関連をインストールしました:
   glusterfs-cli.x86_64 0:3.7.1-1.el6
   glusterfs-fuse.x86_64 0:3.7.1-1.el6
   python-argparse.noarch 0:1.2.1-2.el6.centos
   pyxattr.x86_64 0:0.5.0-1.el6
   userspace-rcu.x86_64 0:0.7.7-1.el6

完了しました!
[root @ fs2 yum.repos.d]#


centos-users メーリングリストの案内