[centos-users 1689] Re: インターネット接続ができなくなりました。

辻田 昌伸 qianta @ hotmail.co.jp
2016年 2月 28日 (日) 16:09:26 JST


再起動したらpingが通りました。
Windows PC → CentOS → ル―タ
とLan接続して、Windows PC からpingを実行したら、遠すぎてパケットが届かないです。

Cent OS 6.7です。

NetworkManager とnetworkサービスは違うのですか。調べてみます。


2016年2月28日、14:26、kedaman <kedaman @ gmail.com<mailto:kedaman @ gmail.com>> のメッセージ:

CentOSのバージョンも書いてないし、NetworkManagerで管理しているのかnetworkサービスで管理しているのかも不明です。
もしかしてnetworkサービス?とも思えますが、明記してない時点で自覚的でない可能性も危惧されます。
個別的対処で解決出来なくはないと思いますが、最初から再インストールした方が手っ取り早いかも知れません。
スキルを得るためには個別対処はいい経験ですが、PPPoEが何かもよく分かってなかった人には敷居が高いです。とりあえず動く環境を構築してからじっくり学ぶ方が
、精神的に楽だったりします。
役に立たない助言だけですみません。

2016年2月28日 13:07 辻田 昌伸 <qianta @ hotmail.co.jp>:
 昨日はお世話になりました。

 ドライバはインストールできました。


 eth0, eth1 の IP設定をしました。

 インターネットで色々と調べました。

 そして、pppoe 接続設定をしました。


 ping が何処にも通らなくなりました。


 ブロードバンドルータを使用している場合は必要ない事が分かり、ifcfg-ppp0ファイルを削除しました。

 ping を実行。

 何処にも通りません。


 ifconfig で調べると、IPは設定できています。

 ifcfg-eth1 で GATEWAY にルータアドレスを設定すると、


 ip neigh show で

 ルータアドレス eth1


 と出てきます。

 GATEWAYの項目を消して、ip neigh show を実行すると、何も表示されません。


 分からないことは、pppoe 設定をしたら、CentOSからインターネットに接続できなくなった事です。

 難しいですが、誰か解決策が分かる人、返信をお願いします。



________________________________

 centos-users mailing list
 centos-users @ oss.poyo.jp
 http://oss.poyo.jp/mailman/listinfo/centos-users
 CentOS Japanese Planet:
 http://oss.poyo.jp/centos-ja/planet/

________________________________

centos-users mailing list
centos-users @ oss.poyo.jp
http://oss.poyo.jp/mailman/listinfo/centos-users
CentOS Japanese Planet:
http://oss.poyo.jp/centos-ja/planet/
-------------- next part --------------
HTML$B$NE:IU%U%!%$%k$rJ]4I$7$^$7$?(B...
URL: <http://oss.poyo.jp/pipermail/centos-users/attachments/20160228/a2de2972/attachment.html>


centos-users メーリングリストの案内