<div dir="ltr">glusterfs-server は glusterfs-cli や glusterfs-fuse などのパッケージに依存しており、<br>glusterfs-server をインストールするときにそれらも一緒にインストールされます。<br><br>この際、glusterfs-epel に含まれているパッケージではなく、<br>CentOS の base や updates リポジトリのパッケージが解決されてしまい、<br>そのパッケージだと glusterfs-epel の glusterfs-server が要求する<br>バージョンに適合していないため、依存関係の解決でコケているように思います。<br><br>&gt; 読み込んだプラグイン:fastestmirror, priorities, refresh-packagekit, security<br><br>から、priorities プラグインを用いているとお見受けします。<br><br>&gt; 1684 packages excluded due to repository priority protections<br><br>から、リポジトリの優先度も設定されていると思います。<br><br>glusterfs-epel よりも base や updates の優先度が高く設定されているのではないでしょうか?<br><br>/etc/yum.repos.d/glusterfs-epel.repo や /etc/yum.repos.d/CentOS-Base.repo に、<br><br>  priority=NN<br><br>のような記述がないでしょうか?<br><br></div>