<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    西村です<br>
    <br>
    ありがとうございます<br>
    <br>
    ありました。<br>
    <br>
    [root@fs2 ~]# cd /etc/yum.repos.d<br>
    [root@fs2 yum.repos.d]# ls<br>
    CentOS-Base.repo       epel-testing.repo     
    mirrors-rpmforge-extras<br>
    CentOS-Debuginfo.repo  epel.repo             
    mirrors-rpmforge-testing<br>
    CentOS-Media.repo      glusterfs-epel.repo    rpmforge.repo<br>
    CentOS-Vault.repo      glusterfs-epel.repo.1<br>
    CentOS-fasttrack.repo  mirrors-rpmforge<br>
    [root@fs2 yum.repos.d]# grep priority CentOS-Base.repo <br>
    priority=1<br>
    priority=1<br>
    priority=1<br>
    priority=1<br>
    priority=1<br>
    [root@fs2 yum.repos.d]# grep priority glusterfs-epel.repo<br>
    [root@fs2 yum.repos.d]# <br>
    <br>
    下記serverworldの記述をみてわけも分からず入れたのですが。。<br>
    <br>
<a class="moz-txt-link-freetext" href="http://www.server-world.info/query?os=CentOS_6&amp;p=initial_conf&amp;f=6">http://www.server-world.info/query?os=CentOS_6&amp;p=initial_conf&amp;f=6</a><br>
    <br>
    これを元にもどせばよいのでしょうか?<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2015年06月08日 12:30, ngyuki wrote:<br>
    </div>
    <blockquote
cite="mid:CANFOkoywcPoxUxsq2doEdEFrATtHu6dubN0Jf4jDWTwHat1utg@mail.gmail.com"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">glusterfs-server は glusterfs-cli や glusterfs-fuse
        などのパッケージに依存しており、<br>
        glusterfs-server をインストールするときにそれらも一緒にインストールされます。<br>
        <br>
        この際、glusterfs-epel に含まれているパッケージではなく、<br>
        CentOS の base や updates リポジトリのパッケージが解決されてしまい、<br>
        そのパッケージだと glusterfs-epel の glusterfs-server が要求する<br>
        バージョンに適合していないため、依存関係の解決でコケているように思います。<br>
        <br>
        &gt; 読み込んだプラグイン:fastestmirror, priorities, refresh-packagekit,
        security<br>
        <br>
        から、priorities プラグインを用いているとお見受けします。<br>
        <br>
        &gt; 1684 packages excluded due to repository priority
        protections<br>
        <br>
        から、リポジトリの優先度も設定されていると思います。<br>
        <br>
        glusterfs-epel よりも base や updates の優先度が高く設定されているのではないでしょうか?<br>
        <br>
        /etc/yum.repos.d/glusterfs-epel.repo や
        /etc/yum.repos.d/CentOS-Base.repo に、<br>
        <br>
          priority=NN<br>
        <br>
        のような記述がないでしょうか?<br>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
centos-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:centos-users@oss.poyo.jp">centos-users@oss.poyo.jp</a>
<a class="moz-txt-link-freetext" href="http://oss.poyo.jp/mailman/listinfo/centos-users">http://oss.poyo.jp/mailman/listinfo/centos-users</a>
CentOS Japanese Planet:
<a class="moz-txt-link-freetext" href="http://oss.poyo.jp/centos-ja/planet/">http://oss.poyo.jp/centos-ja/planet/</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>